Service disruption — we're investigating

Incident Report for Convey

Resolved

This incident has been resolved.
Posted Sep 18, 2026 - 16:12 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2026 - 16:04 PDT

Identified

We've identified the cause as an issue with an upstream vendor. Their team is actively working on a fix, and we're monitoring closely on our end.
Posted Sep 18, 2026 - 16:01 PDT

Investigating

We are seeing service disruption due to one of our vendors down. We are actively looking into it.
Posted Sep 18, 2026 - 15:54 PDT
This incident affected: app.convey.dev.