Service Disruption

Incident Report for Convey

Resolved

This incident has been resolved.
Posted Sep 29, 2025 - 19:05 UTC

Identified

One of our upstream providers, Google Gemini, is experiencing downtime, causing intermittent failures in task runs.
Posted Sep 29, 2025 - 18:44 UTC

Investigating

We are seeing intermittent task run failures. Our team is investigating.
Posted Sep 29, 2025 - 18:43 UTC
This incident affected: app.bluesierra.io.